<!DOCTYPE html><html lang="en"><head><title>Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover high-demand metals</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=284" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=284" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=284" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=284"/><link rel="stylesheet" href="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/dist/ksla/css/main.css?d=284"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ksla/favicon.ico?d=284"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449633054"/><meta name="google-play-app" content="app-id=com.raycom.ksla"/><meta name="burst" content="ksla"/><meta property="og:url" content="https://www.ksla.com/prnewswire/2022/08/23/claros-technologies-selected-participate-techfounders-accelerator-program-capture-recover-high-demand-metals/"/><link rel="canonical" href="https://www.ksla.com/prnewswire/2022/08/23/claros-technologies-selected-participate-techfounders-accelerator-program-capture-recover-high-demand-metals/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="435382783232854"/><meta property="fb:pages" content="99664861499"/><meta property="article:publisher" content="https://www.facebook.com/KSLANews12/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.ksla.com/pf/resources/images/logo-icons/ksla.svg?d=284"/><meta name="twitter:image" content="https://www.ksla.com/pf/resources/images/logo-icons/ksla.svg?d=284"/><meta property="og:site_name" content="https://www.ksla.com"/><meta property="og:title" content="Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover high-demand metals"/><meta name="twitter:title" content="Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover high-demand metals"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KSLA"/><meta name="twitter:creator" content="@KSLA"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KSLA",
  "url": "https://www.ksla.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ksla.com/pf/resources/images/logo-off-site/ksla.png?d=284"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KSLANews12/",
    "https://www.twitter.com/KSLA/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover...",
  "url": "https://www.ksla.com/prnewswire/2022/08/23/claros-technologies-selected-participate-techfounders-accelerator-program-capture-recover-high-demand-metals/",
  "image": "https://www.ksla.com/pf/resources/images/logo-off-site/ksla.png?d=284",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover high-demand metals",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksla.com/prnewswire/2022/08/23/claros-technologies-selected-participate-techfounders-accelerator-program-capture-recover-high-demand-metals/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KSLA",
    "url": "https://www.ksla.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksla.com/pf/resources/images/logo-off-site/ksla.png?d=284"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-23T19:15:00Z",
  "datemodified": "2022-08-23T19:15:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=284"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2rbwfvEKApYbYdIA5YFRf8rHA-_WhVR-gO3Vwg7deQeCi1FvRpNfCD94",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vtwrCoFwhwMVamIYH-2GXzyqMPCUcIIty1JHMDTF4yaDs0mauMnHEirQmy95YP69FOOvNHJUQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 368,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=284"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.ksla.com/prnewswire/2022/08/23/claros-technologies-selected-participate-techfounders-accelerator-program-capture-recover-high-demand-metals/",
        contentId: "6WJNNOX7WRFIHEURKB7PH7JGAI",
        contentKewords: [ ],
        contentName: "Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover high-demand metals",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/23/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "23",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "ksla",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ksla.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:7ac6cc4f0d9241a0-script-reference" style="display:none" data-fusion-component="7ac6cc4f0d9241a0-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("7ac6cc4f0d9241a0", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:7ac6cc4f0d9241a0-script-reference" style="display:none" data-fusion-component="7ac6cc4f0d9241a0-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-62eb3d87-993b-49c3-a572-329527f03423","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KFRPR-P8HT6-9SAFZ-VNZHF-RG88T",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KFRPR-P8HT6-9SAFZ-VNZHF-RG88T";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3vesgyyff43q-f-502ece187-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137648","ak.ai":parseInt("677264",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5bb6a5e","ak.r":34010,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":58992,"ak.gh":"23.221.73.31","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661284151","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==bN9m++oqG9MtWZbYUQhEgLb49PCg4AyuawaVPnAA3qZMpP3BT8G+kufY969WYFuh4oJTm2+XQ1w0TBbhEABnFo8KH5/7Gxg3l6sZVyA8XbbX4py0kO/AeSCnFf9z267hB3UZ0NWc4+1aWUG+oVdD2pRy56awHkCBsNMZtLhTQrkcdRCY20xvb2dsKWS8522q1QsN9yIJ2JY5MSK5RgM3sck9+DolPDmn8WzpCyxfzarLLEjdLLxbAPJ1FliCAiVyL506EOKagwB0YS/H1s+vjJwqxCxORnxTFDU7zcw2uNwB345lPQl24fTsD99EjT9y8fNk/JyYUgiJReMP0e6WKVqZ68VreUJtpZ1pX0LDcPymqINyp5RlcuBz4I/kMW3FXQ44khxlFMrYFnMSC3D/T1HkGjOhrW1zsLXSv8xnebo=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://m.lndg.page/gZ8DNg" rel="noopener noreferrer" target="_blank">Ask the Doctor</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/getting-answers">Getting Answers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.ksla.com/page/a-slice-of-nice-contest-page/" rel="noopener noreferrer" target="_blank">A Slice of Nice Contest</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ksla-job-fair/">KSLA Job Fair</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us/">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/community/yokem-connection/">Yokem Connection</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ksla.jpg?d=284&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ksla.svg?d=284&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ksla.svg?d=284&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/back-to-school">Back to School</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/national">National</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/crime">Crime</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/getting-answers/">Getting Answers</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ksla-news-12-app/">Download News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ksla-roku/">Watch on Roku &amp; Amazon Fire</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/getting-answers/">Getting Answers Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos &amp; Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team/">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/texarkana">Texarkana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-texas">East Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/news-12-now/">News 12 Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/getting-answers/">Getting Answers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/this-morning">News 12 This Morning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/the-good-stuff">The Good Stuff</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/keeping-you-safe">Keeping You Safe</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/spending-smarter">Making Ends Meet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/taking-back-our-streets">Taking Back Our Streets</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Severe Weather Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.arklatexweekend.com/" rel="noopener noreferrer" target="_blank">Ark-La-Tex Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/back-to-school">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/juneteenth">Juneteenth</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ksla-cafe">KSLA Café</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/salutes">KSLA Salutes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/your-hometown-show">Hometown Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/your-voice">Your Voice</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">NCAA</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/227/ksla/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KSLA on FACEBOOK" class="p-2" href="https://www.facebook.com/KSLANews12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KSLA on TWITTER" class="p-2" href="https://www.twitter.com/KSLA" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Claros Technologies selected to participate in TechFounders Accelerator Program to capture, recover high-demand metals</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 23, 2022 at 2:15 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->34 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MINNEAPOLIS</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 23, 2022</span></span> /PRNewswire/ -- The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3628782-1&amp;h=3018124508&amp;u=https%3A%2F%2Ftechfounders.com%2Flanxess-partners-with-startup-accelerator-techfounders%2F&amp;a=TechFounders+Accelerator+program" rel="nofollow" target="_blank">TechFounders Accelerator program</a> selected Claros Technologies to work with the German multinational specialty chemicals company Lanxess to develop solutions for the capture and recovery of valuable metals used in electric batteries, such as lithium, cobalt, cadmium, and nickel. Claros is one of only 10 European and U.S. startups selected to take part in the international start-up accelerator's 16th batch.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="We solve without creating new one - Claros Technologies (PRNewsfoto/Claros Technologies)" height="400" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/urRSho-s9fiSj8JAogDY74ztaco=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FBS523GS76JRGWORPUKTMJ6DSM.jpg" width="980"/></div><figcaption class="figure-caption">We solve without creating new one - Claros Technologies (PRNewsfoto/Claros Technologies)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:ES7GOQXUKRHGFGYXTYZXSXGRTE" style="display:none" data-fusion-component="ES7GOQXUKRHGFGYXTYZXSXGRTE"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightd38a" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">Claros Technologies to work with Lanxess to develop solutions for the capture and recovery of valuable metals.</div></div></div><div id="fusion-static-exit:ES7GOQXUKRHGFGYXTYZXSXGRTE" style="display:none" data-fusion-component="ES7GOQXUKRHGFGYXTYZXSXGRTE"></div><p class="text | article-text">TechFounders was founded in 2015 to drive corporate innovation by connecting the world's leading companies with startups and by providing coaching and a €25,000 project budget. During the 20-week program, Dr. <span class="xn-person">John Brockgreitens</span>, Claros' research and development director, will work with the Lanxess team to apply Claros' technology platform to enable new functionalities in Lanxess' ion-exchange resins.</p><p class="text | article-text">"This partnership exemplifies how a circular economy can transform the environment and how business is done," Brockgreitens said. "TechFounders has identified a partner in Lanxess that shares our commitment to converting hazardous wastewater into clean, high-demand products: water and metals such as lithium and cadmium. This project will scrub wastewater so it can be safely reused by mining for scarce metals essential for electric vehicles and high-tech consumer products. We can't wait to get to work."</p><p class="text | article-text">"The science behind Claros Technologies continues to attract interest from many world-class organizations," he added. "We are grateful for this most recent opportunity to partner with two great organizations like Lanxess and TechFounders."</p><div id="fusion-static-enter:RIM4TOLZ7NBKDCUPJ5JPJMROYI" style="display:none" data-fusion-component="RIM4TOLZ7NBKDCUPJ5JPJMROYI"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Claros Technologies Inc.</b></div></div></div><div id="fusion-static-exit:RIM4TOLZ7NBKDCUPJ5JPJMROYI" style="display:none" data-fusion-component="RIM4TOLZ7NBKDCUPJ5JPJMROYI"></div><p class="text | article-text">Founded in 2018, Claros is an advanced materials company that designs and develops sustainable materials and solutions for a circular economy. Claros' proprietary technology platforms have been used to develop sustainable functional textiles that are antimicrobial, UV-resistant, and anti-odor; to develop water sorbents to capture, concentrate, and destroy pollutants such as PFAS and mercury, and to develop sorbents and processes for the recovery and reuse of industrially useful metals. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3628782-1&amp;h=3369517658&amp;u=https%3A%2F%2Fclarostechnologies.com%2F&amp;a=https%3A%2F%2Fclarostechnologies.com%2F+" rel="nofollow" target="_blank">https://clarostechnologies.com/ </a></p><div id="fusion-static-enter:CXLWMNC2W5HUTMSHWRAFOMSZ6A" style="display:none" data-fusion-component="CXLWMNC2W5HUTMSHWRAFOMSZ6A"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About LANXESS</b></div></div></div><div id="fusion-static-exit:CXLWMNC2W5HUTMSHWRAFOMSZ6A" style="display:none" data-fusion-component="CXLWMNC2W5HUTMSHWRAFOMSZ6A"></div><p class="text | article-text">LANXESS is a leading specialty chemicals company based in <span class="xn-location">Cologne, Germany</span>, with sales of €6.1 billion in 2020. The company currently has about 14,900 employees in 33 countries. The core business of LANXESS is the development, manufacturing and marketing of chemical intermediates, additives, specialty chemicals, and plastics. LANXESS is listed in the leading sustainability indices Dow Jones Sustainability Index (DJSI World and <span class="xn-location">Europe</span>) and FTSE4Good. They are the second chemical company to become a corporate partner with the TechFounders program after Wacker AG joined in June last year. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3628782-1&amp;h=1193648731&amp;u=https%3A%2F%2Flanxess.com%2F&amp;a=https%3A%2F%2Flanxess.com%2F" rel="nofollow" target="_blank">https://lanxess.com/</a></p><div id="fusion-static-enter:C7O4VYS23BAE7FOS3Y46FOKPUI" style="display:none" data-fusion-component="C7O4VYS23BAE7FOS3Y46FOKPUI"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About TechFounders</b></div></div></div><div id="fusion-static-exit:C7O4VYS23BAE7FOS3Y46FOKPUI" style="display:none" data-fusion-component="C7O4VYS23BAE7FOS3Y46FOKPUI"></div><p class="text | article-text">TechFounders is the 20-week tech-startup accelerator program that strategically coaches start-ups, brings them together with established businesses, and prepares them for the next venture capital round with individual coaching and a broad mentoring network. A total of 145 start-ups have joined the accelerator program since 2015. With TechFounders, UnternehmerTUM strengthens its role as a central platform for cooperation between start-ups and established companies. TechFounders also operates the RESPOND Accelerator Program for the BMW Foundation Herbert Quandt and powers the SAP.io foundries as well as the recently launched SAFRAN Explore H2 Program. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3628782-1&amp;h=960923493&amp;u=https%3A%2F%2Ftechfounders.com%2F&amp;a=https%3A%2F%2Ftechfounders.com%2F" rel="nofollow" target="_blank">https://techfounders.com/</a></p><p class="text | article-text">For inquiries about this news release, please contact Sales & Marketing Manager <span class="xn-person">Stacy Hanson</span> at Claros Technologies:<br/>Phone: 507-363-1503<br/>Email: <a href="mailto:stacy@clarostech.com" rel="nofollow" target="_blank">stacy@clarostech.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/claros-technologies-selected-to-participate-in-techfounders-accelerator-program-to-capture-recover-high-demand-metals-301611068.html">https://www.prnewswire.com/news-releases/claros-technologies-selected-to-participate-in-techfounders-accelerator-program-to-capture-recover-high-demand-metals-301611068.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Claros Technologies</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ksla" style="display:none" data-fusion-component="footer-ksla"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:news12@ksla.com" rel="noopener noreferrer" target="_blank">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KSLA</li><li class="footer-contact | footer-address">1812 Fairfield Ave.</li><li class="footer-contact | footer-city-state">Shreveport, LA 71101</li><li class="footer-contact | footer-phone">(318) 222-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KSLA" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ksla-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ae67002f-0982-ab0c-023e-702624df4b6a/b1f5091d-8ad1-43cb-a010-983ee4d85395.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-questions-or-complaints/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KSLA Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/07/16/submit-complaint/" rel="noopener noreferrer" target="_blank">Submit a Complaint</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ksla" style="display:none" data-fusion-component="footer-ksla"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>