<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for Leading Roblox Publisher, Gamefam</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449633054"/><meta name="google-play-app" content="app-id=com.raycom.ksla"/><meta name="burst" content="ksla"/><meta property="og:url" content="https://www.ksla.com/prnewswire/2021/11/09/wildbrain-spark-expands-youtube-metaverse-becoming-exclusive-advertising-partner-leading-roblox-publisher-gamefam/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="435382783232854"/><meta property="fb:pages" content="99664861499"/><meta property="article:publisher" content="https://www.facebook.com/KSLANews12/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/k45WhvdYucrwyddC0aA8QdwBPXA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LAANTVBKQMLSRKQMGVMFCBT2KI.jpg"/><meta name="twitter:image" content="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/k45WhvdYucrwyddC0aA8QdwBPXA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LAANTVBKQMLSRKQMGVMFCBT2KI.jpg"/><meta property="og:site_name" content="https://www.ksla.com"/><meta property="og:title" content="WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for Leading Roblox Publisher, Gamefam"/><meta name="twitter:title" content="WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for Leading Roblox Publisher, Gamefam"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KSLA"/><meta name="twitter:creator" content="@KSLA"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KSLA",
  "url": "https://www.ksla.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ksla.com/pf/resources/images/logo-off-site/ksla.png?d=202"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KSLANews12/",
    "https://www.twitter.com/KSLA/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for...",
  "url": "https://www.ksla.com/prnewswire/2021/11/09/wildbrain-spark-expands-youtube-metaverse-becoming-exclusive-advertising-partner-leading-roblox-publisher-gamefam/",
  "image": "https://gray-ksla-prod.cdn.arcpublishing.com/resizer/k45WhvdYucrwyddC0aA8QdwBPXA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LAANTVBKQMLSRKQMGVMFCBT2KI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for Leading Roblox Publisher, Gamefam",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksla.com/prnewswire/2021/11/09/wildbrain-spark-expands-youtube-metaverse-becoming-exclusive-advertising-partner-leading-roblox-publisher-gamefam/"
  },
  "author": {
    "@type": "Organization",
    "name": "KSLA"
  },
  "publisher": {
    "name": "KSLA",
    "url": "https://www.ksla.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksla.com/pf/resources/images/logo-off-site/ksla.png?d=202"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-09T13:00:00Z",
  "datemodified": "2021-11-09T13:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=202" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=202" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=202" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=202"/><link rel="stylesheet" href="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/dist/ksla/css/main.css?d=202"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=202" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ksla/favicon.ico?d=202"/><script type="text/javascript" src="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=202"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2rbwfvEKApYbYdIA5YFRf8rHA-_WhVR-gO3Vwg7deQeCi1FvRpNfCD94",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vtwrCoFwhwMVamIYH-2GXzyqMPCUcIIty1JHMDTF4yaDs0mauMnHEirQmy95YP69FOOvNHJUQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ksla-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=202"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.ksla.com/prnewswire/2021/11/09/wildbrain-spark-expands-youtube-metaverse-becoming-exclusive-advertising-partner-leading-roblox-publisher-gamefam/",
        contentId: "HR4LIBD3RFGH7PKMPQ663XMNAQ",
        contentKewords: [ ],
        contentName: "WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for Leading Roblox Publisher, Gamefam",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/09/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "ksla",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2ea07a67-556f-4ef5-b795-4d8d4841c44e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KFRPR-P8HT6-9SAFZ-VNZHF-RG88T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"KFRPR-P8HT6-9SAFZ-VNZHF-RG88T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5foymkqwla-f-50ef78154-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137648","ak.ai":parseInt("677264",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"46325b36","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37848,"ak.gh":"23.220.106.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636468118","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==BQiKL75yuV2lj8ieWWNcH41s8Gn2w/TPPicLo86DB/1tbFvTsQ/OVJSDqMJJgJ5/IB+RvPbmkRUHudQD0rHc+VOmtx5wiieNu3l+IR0vwamVVPQ3kMxtJrZLE1Snva7bIyLsy05Qcf3hsId7wJPe1FeDV8A6hP78uhpCQSzLLBs8SVDDW9T/ITEfoZtrZH5Lwvh4bWha7el23txi8zqbVJj5brkAux8SidmGGmOGDSVz5EBqyPINZl37S0nfj9ZF5KRGU/dQ8A3EP3mYs7bpjfEI+y62dr9Oc/qAMtMO+6NCvERjNgfZNam8Qy3kCBdeOonOUYxJF63ZmsSBTvj/ny9PDjg2zJk3oCJXBNeYWplbTP3vtRBBW0RyastbEqEoIdAn4BXk1pD9Qer5xiBOpdCe06WafOT/MIla5YlVQfs=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/getting-answers/">Getting Answers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/food-drive">Holiday Food Drive</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/community/yokem-connection/">Yokem Connection</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us/">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/hero-of-the-day/">Hero of the Day</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ksla.jpg?d=202&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ksla.svg?d=202&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ksla.svg?d=202&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/crime">Crime</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/your-voice">Your Voice</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/getting-answers/">Getting Answers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ksla-news-12-app/">Download News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ksla-roku/">Watch on Roku &amp; Amazon Fire</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos &amp; Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team/">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/texarkana">Texarkana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-texas">East Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/this-morning">News 12 This Morning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/the-good-stuff">The Good Stuff</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/keeping-you-safe">Keeping You Safe</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/spending-smarter">Spending Smarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/taking-back-our-streets">Taking Back Our Streets</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/ida-new-orleans">Ida Coverage – New Orleans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Severe Weather Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.arklatexweekend.com/" rel="noopener noreferrer" target="_blank">Ark-La-Tex Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ksla-job-fair/">Job Fair</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/your-hometown-show">Hometown Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hero-of-the-day/">Hero of the Day</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ksla-cafe">KSLA Café</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/your-voice">Your Voice</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/salutes">KSLA Salutes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/worship-directory/">Worship Directory</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL - New Orleans Saints &amp; Dallas Cowboys</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">High School Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">NCAA</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15978/ksla/vod/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KSLA on FACEBOOK" class="p-2" href="https://www.facebook.com/KSLANews12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KSLA on TWITTER" class="p-2" href="https://www.twitter.com/KSLA" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>WildBrain Spark Expands from YouTube to the Metaverse, Becoming the Exclusive Advertising Partner for Leading Roblox Publisher, Gamefam</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 9, 2021 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>Partnership gives brands an opportunity to reach kids and teens authentically through many of the most popular games on the Roblox platform</b></p><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Nov. 9, 2021</span> /PRNewswire/ - <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3350680-1&amp;h=642440790&amp;u=https%3A%2F%2Fwww.wildbrain-spark.com%2F&amp;a=WildBrain+Spark" rel="nofollow" target="_blank">WildBrain Spark</a></u>, the leading AVOD network on YouTube and YouTube Kids, is now the exclusive advertising partner of Gamefam, one of the top professional publishers on Roblox, with a game catalog including the popular titles <i>Tower of Misery</i>, <i>Twilight Day Care</i> and <i>Car Dealership Tycoon</i>. Through this partnership, WildBrain Spark and Gamefam are creating brand-safe, relevant and audience-appropriate experiences for brands, game developers and players on one of the world's most popular and fastest growing gaming platforms. Gamefam's titles have been visited more than 5.5 billion times and are played for an average of 150 million minutes every day.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/vQUcqh6Ohle2VKlhkY54hTuowQw=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1681665/WildBrain_Ltd__Wildbrain_Spark_Expands_from_Youtube_to_the_Metav.jpg" width="980"/></div></figure><p class="text | article-text">Under the partnership, WildBrain Spark holds exclusive global rights to provide direct advertising services for the entire Gamefam network, with over 500 million visits every month and which features three of the top 10 games on the Roblox platform. The Gamefam network also includes WildBrain's own IP as it develops more game titles, such as the new <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3350680-1&amp;h=519575084&amp;u=https%3A%2F%2Fwww.wildbrain.com%2Ftrade-news%2Fwildbrain-bakes-up-an-all-new-strawberry-shortcake-for-todays-digital-savvy-kids%2F&amp;a=Strawberry+Shortcake" rel="nofollow" target="_blank">Strawberry Shortcake</a></u> game created by Gamefam as part of the recent relaunch of the beloved kids' brand.</p><p class="text | article-text">"Our research shows that kids are influencing purchase decisions in today's household, providing key input on what parents are buying for their families," said <span class="xn-person">Charles Gabriel</span>, VP & Head of Advertising Sales, US at WildBrain Spark. "With the explosion in popularity of Roblox, advertisers now have a unique opportunity through WildBrain's partnership with Gamefam to deliver creative, authentic, and kid-safe brand opportunities in Roblox."</p><p class="text | article-text">"With WildBrain Spark, we're bringing a new business model to the metaverse," said Gamefam CEO <span class="xn-person">Joe Ferencz</span>. "We're heavily investing in game developers by putting professional brand advertising services around Roblox and introducing a transparent revenue share model. WildBrain Spark is already the number one advertising network for YouTube and YouTube Kids, and they can bring the same experience, advertiser relationships and technology infrastructure to the Roblox platform. With our massive and growing network of the metaverse's top creators and games, together with WildBrain Spark, we are ushering in an unprecedented opportunity for win-win-win engagement among developers, brands, and gamers in the metaverse.</p><p class="text | article-text">Through this partnership WildBrain Spark is responsible for all ad inventory and ad formats on the Gamefam network, which targets a core age group of 6 to 17-year-olds. To begin, this inventory includes:</p><ul class="list | article-list"><li><span><b>Native display:</b> WildBrain Spark will work with Gamefam to take existing sponsor assets to create amazing Roblox art style units and uniquely native display options that fit organically within the game play.</span></li><li><span><b>Rewarded ads: </b>Players can opt-in to engaging with a brand advertisement to receive a special reward that is valuable within the experience such as virtual currency or a collectible.</span></li><li><span><b>In-game integrations: </b>Custom-built brand experiences within games that can include limited time only (LTO) events and challenges, as well as the ability for players to equip their avatar with branded items or costumes. Players can also morph their avatar into a character from a movie.</span></li><li><span><b>Promotional Games: </b>Fully branded Roblox games meant to promote a specific marketing campaign, which can have built-in visit and engagement guarantees and be tailored to meet the brand advertiser's goals.</span></li></ul><p class="text | article-text">WildBrain Spark is one of the world's most popular premium kids' and family networks on AVOD and has partnerships with many of the biggest brands in the kids and family space, including Mattel, Hasbro, Crayola, P&G and Warnermedia, among others. The company provides an unparalleled platform for advertisers to drive audience engagement and amplification of brand messages. Its COPPA-compliant, data-powered tools inform advertising campaign planning, targeting and optimization.</p><p class="text | article-text">Available across all major gaming devices, Roblox is one of the most popular gaming platforms for kids and teens. Every day, more than 42 million people come to Roblox to create adventures, play games, role play and socialize with their friends in an immersive, 3D environment. Roblox daily usage has nearly doubled in under two years. Gamefam has also grown rapidly on the Roblox platform to become the top professional developer and publisher of games in Roblox.</p><p class="text | article-text"><b>For more information, please contact: <br/></b><span class="xn-person">Liz Berman</span> at Allison+Partners <br/><a href="mailto:WildBrainSpark@allisonpr.com" rel="nofollow" target="_blank">WildBrainSpark@allisonpr.com</a>.</p><p class="text | article-text"><b>About WildBrain Spark </b></p><p class="text | article-text">WildBrain Spark is an award-winning digital media company and one of the world's most popular premium kids' and family networks on AVOD. We offer a highly curated, brand-safe environment, where kids and families can enjoy broadcast-quality content, including <i>Teletubbies</i>, <i>Strawberry Shortcake</i>, <i>Peanuts, Caillou</i>, <i>Inspector Gadget</i>, <i><span class="xn-person">Yo Gabba</span> Gabba!, Degrassi,</i> <i>Fireman Sam, Spookiz</i>, <i>Polly Pocket</i> and more. With more than 245 million subscribers on YouTube and YouTube Kids, we have over 220,000 videos under management, across more than 800 kids' channels. Our network generates billions of views per month and reaches 1-in-3 kids globally on YouTube every 90 days. WildBrain Spark provides a full service for IP owners looking to connect with global audiences through our expertise in the creation of original content, YouTube channel management and consumer-products synergies. Our advertising sales team provides brands and agencies access to our reserved network and bespoke ad solutions. Based in <span class="xn-location">London</span>, <span class="xn-location">New York</span> and <span class="xn-location">Los Angeles</span>, WildBrainSpark is part of WildBrain Ltd., a global leader in kids' and family entertainment. Visit us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3350680-1&amp;h=188167055&amp;u=https%3A%2F%2Fwww.wildbrain-spark.com%2F&amp;a=wildbrain-spark.com" rel="nofollow" target="_blank">wildbrain-spark.com</a>.</p><p class="text | article-text"><b>About Gamefam </b></p><p class="text | article-text">Gamefam is the leading professional publisher and developer of games on Roblox, the world's biggest metaverse platform with 190 million monthly active users. Gamefam's mission is to create amazing experiences for an amazing community and grow the next generation of super hit gaming and entertainment franchises from within the metaverse. Gamefam operates the largest network of games on Roblox with over 500 million monthly visits comprising 83 million hours of engagement across 30+ live games in the company's portfolio. Gamefam's top franchises include <i>Twilight Daycare</i>, <i>Tower of Misery</i>, <i>Car Dealership Tycoon</i>, <i>RoBeats!</i>, <i>Gym Tycoon</i>, <i>Little World</i>, <i>Polybattle</i>, <i>Hot Wheels Open World</i>, and <i>Eating Simulator</i>.  The Gamefam team combines the business and production expertise of longtime brand experts and game industry professionals with the metaverse's top creators.  Visit us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3350680-1&amp;h=3538507154&amp;u=https%3A%2F%2Fgamefam.com%2F&amp;a=gamefam.com" rel="nofollow" target="_blank">gamefam.com</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/V3BJDKrUru0_OI2jcMoZlgZURLs=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1681666/WildBrain_Ltd__Wildbrain_Spark_Expands_from_Youtube_to_the_Metav.jpg" width="980"/></div></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/gUacREk7DNGsF3IX4CuON8g0Ibk=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1681667/WildBrain_Ltd__Wildbrain_Spark_Expands_from_Youtube_to_the_Metav.jpg" width="980"/></div></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="WildBrain Spark is one of the leading kids and family networks on YouTube. (CNW Group/WildBrain..." height="300" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/pId0xaqvYetLzY2izrR7hNhsGGk=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1681672/WildBrain_Ltd__Wildbrain_Spark_Expands_from_Youtube_to_the_Metav.jpg" width="980"/></div><figcaption class="figure-caption">WildBrain Spark is one of the leading kids and family networks on YouTube. (CNW Group/WildBrain Ltd.)</figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Gamefam is one of the top professional publishers on Roblox. Their titles have been visited..." height="300" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/s0IXSK6r9hutICQvRinZE846ugM=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1682191/WildBrain_Ltd__WildBrain_Spark_Expands_from_YouTube_to_the_Metav.jpg" width="980"/></div><figcaption class="figure-caption">Gamefam is one of the top professional publishers on Roblox. Their titles have been visited more than 5.5 billion times and are played for an average of 150 million minutes every day. (CNW Group/WildBrain Ltd.)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/wildbrain-spark-expands-from-youtube-to-the-metaverse-becoming-the-exclusive-advertising-partner-for-leading-roblox-publisher-gamefam-301419240.html">https://www.prnewswire.com/news-releases/wildbrain-spark-expands-from-youtube-to-the-metaverse-becoming-the-exclusive-advertising-partner-for-leading-roblox-publisher-gamefam-301419240.html</a></h6></div></div></div><p class="text | article-text">SOURCE  WildBrain Ltd.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ksla-prod.cdn.arcpublishing.com/resizer/Zr8IR2R3CAHP6PjpgORQ7fjkS-Q=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=TO67463&amp;Transmission_Id=202111090800PR_NEWS_USPR_____TO67463&amp;DateId=20211109" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ksla" style="display:none" data-fusion-component="footer-ksla"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:news12@ksla.com" rel="noopener noreferrer" target="_blank">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KSLA</li><li class="footer-contact | footer-address">1812 Fairfield Ave.</li><li class="footer-contact | footer-city-state">Shreveport, LA 71101</li><li class="footer-contact | footer-phone">(318) 222-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ksla" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ksla-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/ksla-eeo.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-questions-or-complaints/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KSLA Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/07/16/submit-complaint/" rel="noopener noreferrer" target="_blank">Submit a Complaint</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ksla" style="display:none" data-fusion-component="footer-ksla"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>