<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ksla"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ksla/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "christianterry",
                      "name": "Christian Terry",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/11/03/dead-injured-after-shooting-nacogdoches-county/",
    "contentId": "VTJ7TEE3BFCH7E2BYQ3GOBJE2E",
    "contentName": "1 dead, 3 injured after shooting in Nacogdoches County",
    "contentOwner": "ktre",
    "contentTags":  [
                  
                    {
                      "text": "news",
                      "description": "news",
                      "slug": "news"
                    },
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-03T18:24:44.482Z",
    "description": "One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "03",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "ksla",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="vUq_uEG44EbU3FtYSqRgQsmgX1oStPTCAS9xdsKgS-c"/> <title>1 dead, 3 injured after shooting in Nacogdoches County</title> <meta name="keywords" content="Shooting, Nacogdoches County, Sheriff, Fatal, Sandyland Circle, CR 823"> <meta name="news_keywords" content="Shooting, Nacogdoches County, Sheriff, Fatal, Sandyland Circle, CR 823"/> <meta name="date" content="2019-11-03T18:24:47.091Z"/> <meta itemprop="description" name="description" content="One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.ksla.com/2019/11/03/dead-injured-after-shooting-nacogdoches-county/"> <meta name="twitter:title" content="1 dead, 3 injured after shooting in Nacogdoches County"/> <meta name="twitter:image" content="https://www.ksla.com/resizer/ccK4dGpmos7X5dfp1IXTZ2MpwpU=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SORIMO3ALBFIXAF2NU52RNWH7U.jpeg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County."/> <meta name="twitter:site" content="@KSLA"/> <meta name="twitter:creator" content="@KSLA"> <meta property="og:url" content="https://www.ksla.com/2019/11/03/dead-injured-after-shooting-nacogdoches-county/"/> <meta property="og:title" content="1 dead, 3 injured after shooting in Nacogdoches County"/> <meta itemprop="image" property="og:image" content="https://www.ksla.com/resizer/ccK4dGpmos7X5dfp1IXTZ2MpwpU=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SORIMO3ALBFIXAF2NU52RNWH7U.jpeg"/> <meta property="og:description" content="One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.ksla.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="435382783232854"/> <meta property="fb:pages" content="99664861499"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KSLA"/> <meta property="article:publisher" content="https://www.facebook.com/KSLANews12"> <meta property="article:tag" content="news, crime"> <link rel="amphtml" href="/2019/11/03/dead-injured-after-shooting-nacogdoches-county/?outputType=amp"> <meta name="author" content="Christian Terry"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "1 dead, 3 injured after shooting in Nacogdoches County",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.ksla.com/resizer/ccK4dGpmos7X5dfp1IXTZ2MpwpU=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SORIMO3ALBFIXAF2NU52RNWH7U.jpeg",
          "height": 3024.0,
          "width": 1200
        },
        
        "datePublished": "2019-11-03T22:53:05.054Z",
        "dateModified": "2019-11-03T18:24:47.091Z",
        "articleBody": "NACOGDOCHES COUNTY, Texas (KTRE) - UPDATE: According to Nacogdoches County Sheriff Jason Bridges, five people were working at a barn on Sandyland Circle when a person walked up before 9 a.m.That’s when the person began shooting.The sheriff said four people were shot and of those one died. They are currently interviewing witnesses.PREVIOUS: One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County.
Posted by Jason Bridges on Sunday, November 3, 2019According to a Facebook video posted by Nacogdoches County Sheriff Jason Bridges, they received a report of an active shooter in the area of Sandyland Circle off County Road 823.The sheriff said a person of interest is in custody at this time and they believe he is responsible for the shootings.The sheriff confirmed one person is dead and three others were shot. He said they were taken to local hospitals in Nacogdoches and their conditions are unknown at this time.Other details are limited at this time.Copyright 2019 KTRE. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Christian Terry"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.ksla.com",
        "logo": "https://www.ksla.com/pb/resources/images/rm_icons/ksla-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KSLANews12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ksla-logo.svg?v=82)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/ksla-logo.svg?v=82)}</style> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-features1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-services1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=82"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="a09e9075-a0f0-4554-92f8-d55a55a42154" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ksla.com/childrens-miracle-network/" class="color-grey-dark">CMN Miracle Monday</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ksla.com/community/yokem-connection/" class="color-grey-dark">Yokem Connection</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.ksla.com/video-gallery/community/prize-fest/" class="color-grey-dark">Prize Fest</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ksla.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.ksla.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.ksla.com/roku" class="color-white">Watch on Roku & Amazon Fire</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">See it, Snap It, Send It</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">KSLA Investigates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">CrimeTracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/spending-smarter" class="color-white">Spending Smarter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/keeping-you-safe" class="color-white">Keeping You Safe</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/the-good-stuff" class="color-white">The Good Stuff</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.ksla.com/apps" class="color-white">Download apps</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.ksla.com/live" class="color-white">Severe Weather Coverage</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://ksla.com/backtoschool" class="color-white">Back to School Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/ksla-cafe" class="color-white">KSLA Cafe</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/salutes" class="color-white">KSLA Salutes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/yokem-connection" class="color-white">Yokem Connection</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/your-hometown-show" class="color-white">Your Hometown Show</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.ksla.com/boost/" class="color-white">KSLA Business Boost</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/worship" class="color-white">KSLA Worship Directory</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.ksla.com/childrens-miracle-network/" class="color-white">Childrens Miracle Network</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.ksla.com/sports/athlete-of-the-week/" class="color-white">Lander's Athlete of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.ksla.com/team" class="color-white">Meet the Team</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ksla-breaking/" data-url="/pb/api/v2/render/feature" data-website="ksla" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ksla-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ksla"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad612-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad612" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad612",slotName:"ksla/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VTJ7TEE3BFCH7E2BYQ3GOBJE2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.ksla.com/news/crime"> CrimeTracker </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">1 dead, 3 injured after shooting in Nacogdoches County</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="1 dead, 3 injured after shooting in Nacogdoches County" src="https://www.ksla.com/resizer/wFxPMCCHfYecFrs7urwC7XoTfDQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SORIMO3ALBFIXAF2NU52RNWH7U.jpeg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County. (Source: KTRE) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=1+dead%2C+3+injured+after+shooting+in+Nacogdoches+County&amp;url=https%3A%2F%2Fwww.ksla.com%2F2019%2F11%2F03%2Fdead-injured-after-shooting-nacogdoches-county%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ksla.com%2F2019%2F11%2F03%2Fdead-injured-after-shooting-nacogdoches-county%2F&amp;title=1+dead%2C+3+injured+after+shooting+in+Nacogdoches+County', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=1%20dead%2C%203%20injured%20after%20shooting%20in%20Nacogdoches%20County&amp;body=Read%20more%20on%201%20dead%2C%203%20injured%20after%20shooting%20in%20Nacogdoches%20County%20at%20https%3A%2F%2Fwww.ksla.com%2F2019%2F11%2F03%2Fdead-injured-after-shooting-nacogdoches-county%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/christianterry/"> <span class="font-bold ">Christian Terry</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 3, 2019 at 12:24 PM CST - Updated November 3 at 4:53 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NACOGDOCHES COUNTY, Texas (KTRE) - UPDATE: According to Nacogdoches County Sheriff Jason Bridges, five people were working at a barn on Sandyland Circle when a person walked up before 9 a.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That’s when the person began shooting.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content hidden"> <div class="card-content card-article"> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sheriff said four people were shot and of those one died. They are currently interviewing witnesses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PREVIOUS: One person is dead and three others were sent to the hospital after a shooting in Nacogdoches County.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad843-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad843" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad843",slotName:"ksla/web/news/top-story/VTJ7TEE3BFCH7E2BYQ3GOBJE2E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-video flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v5.0"></script><div class="fb-video" data-href="https://www.facebook.com/jason.bridges.739/videos/10218572952129566/"><blockquote cite="https://www.facebook.com/jason.bridges.739/videos/10218572952129566/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/jason.bridges.739/videos/10218572952129566/"></a><p></p>Posted by <a href="https://www.facebook.com/jason.bridges.739">Jason Bridges</a> on Sunday, November 3, 2019</blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a Facebook video posted by Nacogdoches County Sheriff Jason Bridges, they received a report of an active shooter in the area of Sandyland Circle off County Road 823.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sheriff said a person of interest is in custody at this time and they believe he is responsible for the shootings.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sheriff confirmed one person is dead and three others were shot. He said they were taken to local hospitals in Nacogdoches and their conditions are unknown at this time.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad413-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad413" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad413",slotName:"ksla/web/news/top-story/VTJ7TEE3BFCH7E2BYQ3GOBJE2E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Other details are limited at this time.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KTRE. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.ksla.com/2019/11/03/dead-injured-after-shooting-nacogdoches-county/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.ksla.com/2019/11/03/dead-injured-after-shooting-nacogdoches-county/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad101-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad101" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad101",slotName:"ksla/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VTJ7TEE3BFCH7E2BYQ3GOBJE2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USLA0426" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ksla" data-location-code="USLA0426" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0426,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.ksla.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/ksla/weather/currentloop.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="59" data-temp-c="15"> 59</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Shreveport, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.ksla.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1158-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1158" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1158",slotName:"ksla/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/christianterry/"> <h3 class="promo-header">Christian Terry</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:cterry@kltv.com?subject=1%20dead%2C%203%20injured%20after%20shooting%20in%20Nacogdoches%20County&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Christian Terry is a digital producer for KLTV 7. He comes to KLTV from KAUZ in Wichita Falls, Texas.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-65620" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/03/police-searching-mother-son-reported-missing-new-orleans-east/"> <img class="width-full " alt="NOPD: Mother and son reported missing from New Orleans East located in good health" src="https://www.ksla.com/resizer/f7HA7U0HL5GRhtslPzyGTZzUUDE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TMN7W47VG5G6RJQO5F4SAVAHWQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/03/police-searching-mother-son-reported-missing-new-orleans-east/"> NOPD: Mother and son reported missing from New Orleans East located in good health</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">New Orleans Police say a mother and son who were reported missing on Saturday have been located and in good health.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tiffany Baptiste</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/03/mobile-charging-devices-recalled-over-fire-burn-hazards/"> <img class="width-full " alt="Mobile charging devices recalled over fire, burn hazards" src="https://www.ksla.com/resizer/wZoFlncU-l8Ux4yiWXM1DyjC7wk=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XRPFQFIICFBGZDUV7LC5WG3PCI.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/03/mobile-charging-devices-recalled-over-fire-burn-hazards/"> Mobile charging devices recalled over fire, burn hazards</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Michaels received two reports of mobile charging devices catching on fire after overheating while in use, sparking a nationwide recall for the product.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kevin Foster</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1545-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1545" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1545",slotName:"ksla/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VTJ7TEE3BFCH7E2BYQ3GOBJE2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-104190" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/03/saturday-marks-highest-single-day-early-voter-turnout-louisiana-history/"> <img class="width-full " alt="Saturday marks highest single day early voter turnout in Louisiana history" src="https://www.ksla.com/resizer/sxg1j1qs9sHd8M62shLwUpzjMDg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2J2ZSJHMA5GJXI4CI3V26U467A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/03/saturday-marks-highest-single-day-early-voter-turnout-louisiana-history/"> Saturday marks highest single day early voter turnout in Louisiana history</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Josh Roberson</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 11:57 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/03/no-injuries-reported-during-explosion-plaquemine-chemical-plant/"> <img class="width-full " alt="No injuries reported during explosion at Plaquemine chemical plant" src="https://www.ksla.com/resizer/LtA6DxQg_cDMHjy7wYeFpRUXglc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QA3WUD3TVNEYVPRRSGHIBRAR5A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/03/no-injuries-reported-during-explosion-plaquemine-chemical-plant/"> No injuries reported during explosion at Plaquemine chemical plant</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Danae Leake&nbsp;and</span></span> <span><span>Carmen Poe</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:25 AM at 11:25 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/03/rainbow-city-parade/"> <img class="width-full " alt="Rainbow City parade" src="https://www.ksla.com/resizer/VRW7dDOdmdFJyCBWDPN9oV8vn_I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YG7GP7CUEBGQHKEBCZBZ4JH6CE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/03/rainbow-city-parade/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Rainbow City parade</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KSLA Digital Team</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:00 AM at 11:00 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/03/th-annual-red-river-clean-up/"> <img class="width-full " alt="10th Annual Red River clean up" src="https://www.ksla.com/resizer/sXsHesraqgSpED6WYLI5s7S6J_k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UCQ6HKSNZRGSPOYVFXIBXFPNUU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/03/th-annual-red-river-clean-up/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 10th Annual Red River clean up</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KSLA Digital Team</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 10:12 AM at 10:12 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad1956-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1956" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1956",slotName:"ksla/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VTJ7TEE3BFCH7E2BYQ3GOBJE2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ksla.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1812 Fairfield Ave.<br/>Shreveport, LA 71101<br/>(318) 222-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.ksla.com/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/ksla" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ksla.com" class="color-white">publicfile@ksla.com<br/>(318) 222-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/ksla/pdf/ksla-eeo.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ksla.com/story/12029771/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KSLA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSLA" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSLANews12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/ksla" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ksla.com" class="color-white">publicfile@ksla.com<br/>(318) 222-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/ksla/pdf/ksla-eeo.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ksla.com/story/12029771/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KSLA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSLA" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSLANews12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=82'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-index1dc7e677b297cc724fa0.js"></script>