<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ksla"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ksla/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/06/10/boy-pays-off-lunch-debt-entire-third-grade-calif-school/",
    "contentId": "NASEJ37WPJCPRMZ4EIQLFRODWE",
    "contentName": "Boy, 9, pays off lunch debt for entire third grade at Calif. school",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "heartwarming",
                      "description": "heartwarming",
                      "slug": "heartwarming"
                    },
                  
                    {
                      "text": "education",
                      "description": "education",
                      "slug": "education"
                    },
                  
                    {
                      "text": "food",
                      "description": "food",
                      "slug": "food"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-10T07:12:22.642Z",
    "description": "Instead of spending his allowance on sports gear like normal, the 9-year-old used it all to help his classmates.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Instead of spending his allowance on sports gear like normal, the 9-year-old used it all to help his classmates.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "10",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "ksla",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="vUq_uEG44EbU3FtYSqRgQsmgX1oStPTCAS9xdsKgS-c"/> <title>Boy, 9, pays off lunch debt for entire third grade at Calif. school</title> <meta name="keywords" content="boy pays, lunch debt, allowance, elementary school, third grade, California"> <meta name="news_keywords" content="boy pays, lunch debt, allowance, elementary school, third grade, California"/> <meta name="date" content="2019-06-10T07:12:22.383Z"/> <meta itemprop="description" name="description" content="Instead of spending his allowance on sports gear like normal, the 9-year-old used it all to help his classmates."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.ksla.com/2019/06/10/boy-pays-off-lunch-debt-entire-third-grade-calif-school/"> <meta name="twitter:title" content="Boy, 9, pays off lunch debt for entire third grade at Calif. school"/> <meta name="twitter:image" content="https://www.ksla.com/resizer/AGBy7UnpMb90lGjtrgoGJ1OrkPc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHEMF7MTNRE6LEC6XBURCNOPFA.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Instead of spending his allowance on sports gear like normal, the 9-year-old used it all to help his classmates."/> <meta name="twitter:site" content="@KSLA"/> <meta name="twitter:creator" content="@KSLA"> <meta property="og:url" content="https://www.ksla.com/2019/06/10/boy-pays-off-lunch-debt-entire-third-grade-calif-school/"/> <meta property="og:title" content="Boy, 9, pays off lunch debt for entire third grade at Calif. school"/> <meta itemprop="image" property="og:image" content="https://www.ksla.com/resizer/AGBy7UnpMb90lGjtrgoGJ1OrkPc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHEMF7MTNRE6LEC6XBURCNOPFA.JPG"/> <meta property="og:description" content="Instead of spending his allowance on sports gear like normal, the 9-year-old used it all to help his classmates."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.ksla.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="435382783232854"/> <meta property="fb:pages" content="99664861499"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KSLANews12"> <meta property="article:tag" content="Featured National, heartwarming, education, food"> <link rel="amphtml" href="/2019/06/10/boy-pays-off-lunch-debt-entire-third-grade-calif-school/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Boy, 9, pays off lunch debt for entire third grade at Calif. school",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.ksla.com/resizer/AGBy7UnpMb90lGjtrgoGJ1OrkPc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHEMF7MTNRE6LEC6XBURCNOPFA.JPG",
          "height": 488.99999999999994,
          "width": 1200
        },
        
        "datePublished": "2019-06-10T07:12:22.642Z",
        "dateModified": "2019-06-10T07:12:22.383Z",
        "articleBody": "NAPA, Calif. (KGO/CNN) - In order to show his classmates someone cares, a 9-year-old boy in California used his allowance money to pay off the nearly $75 lunch debt the third-graders owed.When 9-year-old Ryan Kyote had a conversation with his mother about kids who couldn’t afford school lunches, he decided to do something about it. He asked his mom, Kylie Kirkpatrick, to find out how much his fellow third-graders at West Park Elementary School owed. Ryan Kyote, 9, used the allowance money he would normally spend on sports gear to pay the nearly $75 debt.The amount was $74.50.&#034;So, I took that email and came to Ryan and said, ‘What do you want to do?’ He said, ‘I guess I can pay for it.’ I said, ‘Are you sure?’ He said, &#039;Yes,’” Kylie Kirkpatrick said.Ryan gave all his allowance money, which he would normally use to buy sports gear, to the school.&#034;I want them to realize people actually think about them, instead of just telling them what they did because you’re just bragging about stuff. So, I want them to feel happy someone cares about them,” Ryan said.Kirkpatrick says she’s proud of her son. The two hope their idea to pay off the outstanding balance might inspire other classes or schools to do the same, according to the Napa Valley Register.West Park Principal Amye Scott recognized Ryan’s kind gesture.“It’s a wonderful way of thinking about other people. I’m proud to have him as a student,” she told the Register.Depending on income level, elementary school meals in the district range from 30 cents to $3.25 each. District policy states students with negative lunch accounts will still receive a hot meal.The Register reports parents have until June 30 to pay off their children’s food service balance. After that time, the district absorbs the remainder, currently estimated to be between $20,000 and $25,000.Copyright 2019 KGO, Kylie Kirkpatrick via CNN. All rights reserved. Gray News contributed to this report.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Instead of spending his allowance on sports gear like normal, the 9-year-old used it all to help his classmates."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.ksla.com",
        "logo": "https://www.ksla.com/pb/resources/images/rm_icons/ksla-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KSLANews12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ksla-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ksla.com/childrens-miracle-network/" class="color-grey-dark">CMN Miracle Monday</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ksla.com/community/yokem-connection/" class="color-grey-dark">Yokem Connection</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ksla.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ksla.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.ksla.com/roku" class="color-white">Watch us on Roku & Amazon Fire</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">KSLA Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">CrimeTracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/the-good-stuff" class="color-white">The Good Stuff</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/taking-back-our-streets" class="color-white">Taking Back Our Streets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.ksla.com/apps" class="color-white">Download apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ksla.com/live" class="color-white">Severe Weather Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/weather-or-not" class="color-white">Weather or Not</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/salutes" class="color-white">KSLA Salutes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/yokem-connection" class="color-white">Yokem Connection</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/your-hometown-show" class="color-white">Your Hometown Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/worship" class="color-white">KSLA Worship Directory</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.ksla.com/childrens-miracle-network/" class="color-white">Childrens Miracle Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/summer" class="color-white">KSLA 12 Days of Summer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ksla.com/sports/athlete-of-the-week/" class="color-white">Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ksla.com/team" class="color-white">Meet the Team</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ksla-breaking/" data-url="/pb/api/v2/render/feature" data-website="ksla" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ksla-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ksla"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1145-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1145" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1145",slotName:"ksla/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NASEJ37WPJCPRMZ4EIQLFRODWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.ksla.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Boy, 9, pays off lunch debt for entire third grade at Calif. school</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1507-bb63bf2b-7ee3-4f3a-ba82-2713c143840b" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: KGO/Kylie Kirkpatrick/CNN)"> <div class="powa" id="powa-1507-bb63bf2b-7ee3-4f3a-ba82-2713c143840b" data-ping-rate="15" data-org="raycom" data-uuid="bb63bf2b-7ee3-4f3a-ba82-2713c143840b" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/ksla/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>'I want them to feel happy someone cares': Boy pays classmates' lunch debt at Calif. school</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Boy%2C+9%2C+pays+off+lunch+debt+for+entire+third+grade+at+Calif.+school&amp;url=https%3A%2F%2Fwww.ksla.com%2F2019%2F06%2F10%2Fboy-pays-off-lunch-debt-entire-third-grade-calif-school%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ksla.com%2F2019%2F06%2F10%2Fboy-pays-off-lunch-debt-entire-third-grade-calif-school%2F&amp;title=Boy%2C+9%2C+pays+off+lunch+debt+for+entire+third+grade+at+Calif.+school', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Boy%2C%209%2C%20pays%20off%20lunch%20debt%20for%20entire%20third%20grade%20at%20Calif.%20school&amp;body=Read%20more%20on%20Boy%2C%209%2C%20pays%20off%20lunch%20debt%20for%20entire%20third%20grade%20at%20Calif.%20school%20at%20https%3A%2F%2Fwww.ksla.com%2F2019%2F06%2F10%2Fboy-pays-off-lunch-debt-entire-third-grade-calif-school%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> June 10, 2019 at 2:12 AM CDT - Updated June 10 at 2:12 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NAPA, Calif. (KGO/CNN) - In order to show his classmates someone cares, a 9-year-old boy in California used his allowance money to pay off the nearly $75 lunch debt the third-graders owed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When 9-year-old Ryan Kyote had a conversation with his mother about kids who couldn’t afford school lunches, he decided to do something about it. He asked his mom, Kylie Kirkpatrick, to find out how much his fellow third-graders at West Park Elementary School owed. </p> </div> </div> <div data-type="image" class="card card-pull-left card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Ryan Kyote, 9, used the allowance money he would normally spend on sports gear to pay the nearly $75 debt." data-src="https://www.ksla.com/resizer/UdlmUcOzEpaZdCASiFKjnfSmISk=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHEMF7MTNRE6LEC6XBURCNOPFA.JPG" src="https://www.ksla.com/resizer/0MLFE8Dgpwwe8qcfAqwX13QPEtE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHEMF7MTNRE6LEC6XBURCNOPFA.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Ryan Kyote, 9, used the allowance money he would normally spend on sports gear to pay the nearly $75 debt. (Source: Kylie Kirkpatrick/KGO/CNN) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The amount was $74.50.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"So, I took that email and came to Ryan and said, ‘What do you want to do?’ He said, ‘I guess I can pay for it.’ I said, ‘Are you sure?’ He said, 'Yes,’” Kylie Kirkpatrick said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad741-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad741" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad741",slotName:"ksla/web/news/national/NASEJ37WPJCPRMZ4EIQLFRODWE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ryan gave all his allowance money, which he would normally use to buy sports gear, to the school.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I want them to realize people actually think about them, instead of just telling them what they did because you’re just bragging about stuff. So, I want them to feel happy someone cares about them,” Ryan said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kirkpatrick says she’s proud of her son. The two hope their idea to pay off the outstanding balance might inspire other classes or schools to do the same, <a href="https://napavalleyregister.com/news/local/napa-third-grader-pays-off-classmates-hot-lunch-debt/article_3bae0455-8f3a-5395-89d8-98478c17db63.html" target="_blank">according to the Napa Valley Register</a>.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad566-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad566" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad566",slotName:"ksla/web/news/national/NASEJ37WPJCPRMZ4EIQLFRODWE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>West Park Principal Amye Scott recognized Ryan’s kind gesture.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad574-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad574" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad574",slotName:"ksla/web/news/national/NASEJ37WPJCPRMZ4EIQLFRODWE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s a wonderful way of thinking about other people. I’m proud to have him as a student,” she told the Register.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Depending on income level, elementary school meals in the district range from 30 cents to $3.25 each. District policy states students with negative lunch accounts will still receive a hot meal.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Register reports parents have until June 30 to pay off their children’s food service balance. After that time, the district absorbs the remainder, currently estimated to be between $20,000 and $25,000.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KGO, Kylie Kirkpatrick via CNN. All rights reserved. Gray News contributed to this report.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.ksla.com/2019/06/10/boy-pays-off-lunch-debt-entire-third-grade-calif-school/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.ksla.com/2019/06/10/boy-pays-off-lunch-debt-entire-third-grade-calif-school/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad509-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad509" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad509",slotName:"ksla/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NASEJ37WPJCPRMZ4EIQLFRODWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USLA0426" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ksla" data-location-code="USLA0426" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0426,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.ksla.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/ksla/weather/currentloop.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="77" data-temp-c="25"> 77</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Shreveport, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.ksla.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad819-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad819" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad819",slotName:"ksla/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-23885" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/10/reports-david-ortiz-shot-dominican-republic/"> <img class="width-full " alt="David Ortiz shot in ambush at Dominican Republic bar" src="https://www.ksla.com/resizer/19apQkj3Ge1PKb4GKt1gvhQskkY=/0x170:3600x1970/3600x1800/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFPTSW6Y4ZBQNPQSPMMHVKTGOQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/10/reports-david-ortiz-shot-dominican-republic/"> David Ortiz shot in ambush at Dominican Republic bar</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The former Boston Red Sox player underwent surgery and is in stable condition after he was shot in the back, authorities say.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/10/one-dead-two-injured-downtown-shreveport-shooting/"> <img class="width-full " alt="One dead, two injured in downtown Shreveport shooting" src="https://www.ksla.com/resizer/i7hcSAlPrFomi4XNFI2gm6nPwN4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EF3VQGY3VBG6FNUPQ6MKEUBROE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/10/one-dead-two-injured-downtown-shreveport-shooting/"> One dead, two injured in downtown Shreveport shooting</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Shreveport Police Department is investigating a deadly shooting in the heart of downtown.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad609-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad609" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad609",slotName:"ksla/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NASEJ37WPJCPRMZ4EIQLFRODWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-154530" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/"> <img class="width-full " alt="Driver caught in crossfire says headrest saved his life in Penn. shooting" src="https://www.ksla.com/resizer/mq4GPce_gABSCZ82pZfDK1Dvrvo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4A3JBRTQRE3JDMND7Q4IFTAMI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/10/driver-caught-crossfire-says-headrest-saved-his-life-penn-shooting/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Driver caught in crossfire says headrest saved his life in Penn. shooting</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 12:08 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/10/concerned-citizens-advocate-repeal-shreveports-ban-sagging-pants/"> <img class="width-full " alt="Concerned citizens advocate for repeal of Shreveport’s ban on sagging pants" src="https://www.ksla.com/resizer/3F6MzUCEW5Rndf8WIGuxDbpLE-M=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R2FNM5RFIBBL5M5KILITQXMZ7M.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/10/concerned-citizens-advocate-repeal-shreveports-ban-sagging-pants/"> Concerned citizens advocate for repeal of Shreveport’s ban on sagging pants</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kenley Hargett</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 10:47 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/09/hadestown-is-show-beat-tony-awards/"> <img class="width-full " alt="‘Hadestown’ captures 8 Tony Awards, including best musical" src="https://www.ksla.com/resizer/8XkPWw-6DgfaI2sbfPZ0YfYes8A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SFKXYP33SNFAPIGPIGGAJJWQJQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/09/hadestown-is-show-beat-tony-awards/"> ‘Hadestown’ captures 8 Tony Awards, including best musical</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 10:43 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/10/fbi-led-investigation-nets-least-arrests-prostitution-charges/"> <img class="width-full " alt="FBI-led investigation nets at least 21 arrests on prostitution charges" src="https://www.ksla.com/resizer/oPrQha0sqIyNhT8cAO0S2mC97Kc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/46NFD25XKVCI3PGRMDSCEONQ7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/10/fbi-led-investigation-nets-least-arrests-prostitution-charges/"> FBI-led investigation nets at least 21 arrests on prostitution charges</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Curtis Heyen</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 9:48 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad325-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad325" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad325",slotName:"ksla/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NASEJ37WPJCPRMZ4EIQLFRODWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ksla.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1812 Fairfield Ave.<br/>Shreveport, LA 71101<br/>(318) 222-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.ksla.com/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/ksla" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ksla.com" class="color-white">publicfile@ksla.com<br/>(318) 222-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/ksla/pdf/ksla-eeo.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ksla.com/story/12029771/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KSLA Careers</a></li> <li><a href="http://www.ksla.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.ksla.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSLA" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSLANews12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/ksla" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ksla.com" class="color-white">publicfile@ksla.com<br/>(318) 222-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/ksla/pdf/ksla-eeo.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ksla.com/story/12029771/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KSLA Careers</a></li> <li><a href="http://www.ksla.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.ksla.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSLA" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSLANews12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>