<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l4phro" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l4phro";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>One BRPD Officer fired, other suspended - KSLA News 12 Shreveport, Louisiana News Weather &amp; Sports</title>
<meta name="KEYWORDS" content="arklatex,shreveport,bossier,texarkana,marshall,louisiana,ksla,news,news 12,home,weather,sports,stormtracker,NWLA,SWAR,ETX"><meta name="news_keywords" content="arklatex,shreveport,bossier,texarkana,marshall,louisiana,ksla,news,news 12,home,weather,sports,stormtracker,NWLA,SWAR,ETX"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/30"><meta name="owner" content="KSLA"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="one-brpd-officer-fired-other-suspended"><meta property="og:title" content="One BRPD Officer fired, other suspended"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ksla.com/clip/14238930/one-brpd-officer-fired-other-suspended"><meta property="og:image" content="http://ksla.images.worldnow.com/images/14238930_VA.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.ksla.com/clip/14238930/one-brpd-officer-fired-other-suspended"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="One BRPD Officer fired, other suspended"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://ksla.images.worldnow.com/images/14238930_VA.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="99664861499">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="F0E34E102289A7782A4D1A34DC99CD4F" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="435382783232854" /><meta property='article:publisher' content='http://www.facebook.com/KSLANews12' /><meta property="twitter:account_id" content="20562924" /><meta name="twitter:site" content="@KSLA" /><meta name="twitter:creator" content="@KSLA" /><meta name="p:domain_verify" content="2a8afc9ea3818d26e100e578ce0b43a0"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://ksla.images.worldnow.com/interface/css/container-e.css?ver=2018-03-01%2017%3A45%3A10_7.5.0-7">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu50 UL
                    , #menu50 .wnHorizontal { background-color: #e3e3e3; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu50 A,
                    #menu50 LI.wnOn .wnSublevel A,
                    #menu50 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu50 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu50
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://ksla.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu50
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu50 UL LI.wnOn { background-color: #e3e3e3; color: #000000; }
                    #menu50 LI.wnOn A,
                        #menu50 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu50 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu50 .wnSublevel { background-color: #e3e3e3;  }
                #menu50 .wnSublevel A { border : 1px #e3e3e3 solid; border-top: none; }
                        #menu50 .wnSublevel .wnFirstNode { border-top : 1px #e3e3e3 solid; }
                        #menu50 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu50 .wnSublevel LI.wnHasSublevel A { background: url('http://ksla.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu50 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu50 .wnSublevel LI.wnOn { background-color: #e3e3e3;  }
                    #menu50 .wnRight .wnMiddle { background: url('http://ksla.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu50 LI.wnOn .wnMiddle { background-image: url('http://ksla.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KSLA',
            affiliateId : '50',
            baseUrl : 'www.ksla.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '92',mdPartnerDomain : 'http://dub.ksla.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://ksla.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KSLA';
wng_pageInfo.ownerAffiliateId=parseInt('50',10);
wng_pageInfo.containerId=parseInt('14238930',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14238930/one-brpd-officer-fired-other-suspended';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='One BRPD Officer fired, other suspended';
wng_pageInfo.pageTitle='One BRPD Officer fired, other suspended - KSLA News 12 Shreveport, Louisiana News Weather & Sports';
wng_pageInfo.pageTitleTag='KSLA News 12 Shreveport, Louisiana News Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKSLA';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KSLA'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KSLA'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KSLA'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://ksla.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-01%2017%3A45%3A10_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KSLA.config.js?ver=7.7.0-new.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/ksla/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ksla/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-ksla.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/ksla/custom/2015/ksla-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/ksla/custom/2015/ksla-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKSLA" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MR7PP4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MR7PP4');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '83', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-140' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>One BRPD Officer fired, other suspended - KSLA News 12 Shreveport, Louisiana News Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://ksla.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://ksla.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu50" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu50"><li class="wnFirstNode" id="menu50_1-C2799"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_1-C2799"><li class="wnFirstNode" id="menu50_1_1-L778196"><span><a href="/category/319467/ksla-news-12-investigates">KSLA Investigates</a></span></li><li class="" id="menu50_1_2-C248253"><span><a href="/category/248253/ksla-news-12-livestream">Watch KSLA News 12 Live</a></span></li><li class="" id="menu50_1_3-L757563"><span><a href="http://www.ksla.com/category/164440/consumer-alerts-recalls">Consumer Alerts &amp; Recalls</a></span></li><li class="" id="menu50_1_4-C3551"><span><a href="/category/3551/links-in-the-news">Links in the News</a></span></li><li class="" id="menu50_1_5-C232271"><span><a href="/category/232271/good-things-happen-here">Good Things Happen Here</a></span></li><li class="" id="menu50_1_6-C124039"><span><a href="/category/124039/dotd-traffic-cameras">Traffic Cams</a></span></li><li class="" id="menu50_1_7-C234770"><span><a href="/category/234770/heart-of-louisiana">Heart of Louisiana</a></span></li></ul></li><li class="" id="menu50_2-C2801"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2801/ksla-news-12">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_2-C2801"><li class="wnFirstNode" id="menu50_2_2-C88595"><span><a href="/category/88595/ksla-news-12-crimetracker">CrimeTracker</a></span></li><li class="" id="menu50_2_3-C216293"><span><a href="/category/216293/campaign-coverage-you-can-count-on">Campaign Coverage</a></span></li><li class="" id="menu50_2_4-C248253"><span><a href="/category/248253/ksla-news-12-livestream">Watch KSLA News 12 Live</a></span></li><li class="" id="menu50_2_5-C288645"><span><a href="/category/288645/arklatex-jail-bookings">Jail Bookings</a></span></li><li class="" id="menu50_2_1-L730108"><span><a href="http://www.ksla.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu50_2_6-L740502"><span><a href="http://www.ksla.com/story/28805092/arklatex-critter-corner">ArkLaTex Critter Corner</a></span></li><li class="" id="menu50_2_7-C328370"><span><a href="/category/328370/love-your-heart">Love Your Heart</a></span></li></ul></li><li class="" id="menu50_3-C2800"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">StormTracker 12</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_3-C2800"><li class="wnFirstNode" id="menu50_3_1-C230456"><span><a href="/category/230456/stormtracker-12-severe-weather-coverage">Severe Weather Coverage</a></span></li><li class="" id="menu50_3_2-L247247"><span><a href="/category/137828/hurricane-center">Hurricane Tracking Center</a></span></li><li class="" id="menu50_3_3-C182488"><span><a href="/weatheralerts">Severe Weather Alerts</a></span></li><li class="" id="menu50_3_4-C202816"><span><a href="/category/202816/current-radar-loop">Current Radar Loop</a></span></li><li class="" id="menu50_3_5-C203037"><span><a href="/category/203037/you-track-storms">You Track Storms</a></span></li><li class="" id="menu50_3_6-C214339"><span><a href="/category/214339/current-temps">Current Temps</a></span></li><li class="" id="menu50_3_7-C201661"><span><a href="/category/201661/weather-almanac">Weather Almanac</a></span></li></ul></li><li class="" id="menu50_4-C2802"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2802/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_4-C2802"><li class="wnFirstNode" id="menu50_4_1-L730985"><span><a href="/category/139314/landers-dodgechryslerjeep-athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu50_4_2-L771866"><span><a href="http://www.ksla.com/category/315626/fitness-challenge-friday">Fitness Challenge Friday</a></span></li><li class="" id="menu50_4_3-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu50_4_5-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li><li class="" id="menu50_4_4-L750011"><span><a href="http://www.ksla.com/category/218487/sports-2-a-days">Two-A-Days</a></span></li></ul></li><li class="" id="menu50_5-C240198"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu50_6-C3548"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3548/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_6-C3548"><li class="wnFirstNode" id="menu50_6_2-L21406"><span><a href="http://titantv.mobi/49843/r">KSLA News 12 Program Schedule</a></span></li><li class="" id="menu50_6_3-L759677"><span><a href="javascript:OpenWin('http://www.grittv.com/tv-schedule/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Grit TV</a></span></li><li class="" id="menu50_6_4-C279741"><span><a href="/category/279741/chef-jeff">In The Kitchen With Chef Jeff Henderson</a></span></li><li class="" id="menu50_6_5-L509427"><span><a href="http://www.thedoctorstv.com/">The Doctors</a></span></li><li class="" id="menu50_6_6-S15332699"><span><a href="/story/15332699/bounce-tv-ark-la-tex">Bounce Ark-La-Tex - DT 12.3</a></span></li><li class="" id="menu50_6_7-L509484"><span><a href="http://www.cbsnews.com/">CBS News</a></span></li><li class="" id="menu50_6_1-S23024087"><span><a href="/story/23024087/tune-us-in-antenna-tips-reception-troubleshooting">Tune us in: Antenna tips &amp; reception troubleshooting</a></span></li></ul></li><li class="" id="menu50_7-C22056"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/22056/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_7-C22056"><li class="wnFirstNode" id="menu50_7_1-C109915"><span><a href="/category/109915/ksla-worship-directory">KSLA Worship Directory</a></span></li><li class="" id="menu50_7_2-C280135"><span><a href="/category/280135/gateway-tire-and-service-center-ark-la-tex">Gateway Gives Back</a></span></li><li class="" id="menu50_7_3-C318100"><span><a href="/category/318100/yokem-connection">Yokem Connection</a></span></li><li class="" id="menu50_7_4-C318883"><span><a href="/category/318883/keep-local-shop-on">Keep Local &amp; Shop On</a></span></li><li class="" id="menu50_7_5-C325250"><span><a href="/category/325250/ksla-salutes">KSLA Salutes</a></span></li><li class="" id="menu50_7_6-L728276"><span><a href="http://ksla.eviesays.com/events">Events Calendar</a></span></li><li class="" id="menu50_7_8-C319193"><span><a href="/category/319193/strength-to-live">Strength to Live</a></span></li><li class="" id="menu50_7_7-C145673"><span><a href="/category/145673/your-hometown-show">Your Hometown Show</a></span></li></ul></li><li class="" id="menu50_8-L666620"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.ksla.com/category/167310/prize-page">CONTESTS</a></span></span></span></span></li><li class="" id="menu50_9-C124895"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_9-C124895"><li class="wnFirstNode" id="menu50_9_12-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu50_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu50_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu50_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu50_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu50_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu50_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu50_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu50_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu50_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu50_9_10-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu50_9_11-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu50_10-C3553"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3553/about-ksla">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu50_10-C3553"><li class="wnFirstNode" id="menu50_10_1-S91757"><span><a href="/story/91757/contact-us">Contact Us</a></span></li><li class="" id="menu50_10_2-S4661403"><span><a href="/story/4661403/ksla-news-12-general-manager-joe-sciortino">KSLA News 12's General Manager</a></span></li><li class="" id="menu50_10_5-C133671"><span><a href="/category/133671/ksla-news-12-public-file">KSLA News 12 Public File</a></span></li><li class="" id="menu50_10_3-C75037"><span><a href="/category/75037/news-team">Meet the Team</a></span></li><li class="" id="menu50_10_6-S12029771"><span><a href="/story/12029771/questions-or-complaints-about-closed-captioning">Closed Captioning Questions or Complaints</a></span></li><li class="" id="menu50_10_7-S152990"><span><a href="/story/152990/contact-ksla-engineering-department">Contact KSLA News 12 Engineering Department</a></span></li><li class="" id="menu50_10_4-S1209925"><span><a href="/story/1209925/ksla-jobs">KSLA News 12 Jobs</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu50"></div></div></div></div><div id="spacermenu50" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu50', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>One BRPD Officer fired, other suspended</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14238930");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span>The Baton Rouge Police chief relays information from the Alton Sterling shooting.</span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery1", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://ksla.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/ksla/2015/images/ksla-footer-logo.png" width="103" border="0" /></div>
			<div class="contact">
				<div>1812 Fairfield Ave.<br>Shreveport, LA 71101</div>
				<div>(318) 222-1212</div>
			</div>
			<div class="fcc">
				<div><a href="http://www.ksla.com/link/784787/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:publicfile@ksla.com">publicfile@ksla.com</a>
				<div>(318) 222-1212</div>
				<a href="/link/728213/eeo-public-file-reports">EEO Report</a>
				<a href="/story/12029771/questions-or-complaints-about-closed">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>