<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ksla"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ksla/web/news/good-news",
    "authors": [
                  
                    {
                      "_id": "Pluchel Kalie",
                      "name": "Kalie Pluchel",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/08/29/celebrate-moonlight-madness-this-weekend-atlanta-tx/",
    "contentId": "E2Y2XB7FVBCJVHEIBUAI2YXOFU",
    "contentName": "Celebrate Moonlight Madness this weekend in Atlanta, TX",
    "contentOwner": "ksla",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-08-29T20:22:51.862Z",
    "description": "If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back.",
    "hasVideo": "false",
    "metaDescription": "If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "Good News",
                            "_id": "/news/good-news",
                            "path": "/news/good-news",
                          }
                        ,
    "publishedDay": "29",
    "publishedMonth": "08",
    "publishedYear": "2018",
    "stationName": "ksla",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="vUq_uEG44EbU3FtYSqRgQsmgX1oStPTCAS9xdsKgS-c"/> <title>Celebrate Moonlight Madness this weekend in Atlanta, TX</title> <meta name="keywords" content="news, atlanta, texas, moonlight madness, good things happen here"> <meta name="news_keywords" content="news, atlanta, texas, moonlight madness, good things happen here"/> <meta name="date" content="2018-08-29T20:22:53.006Z"/> <meta itemprop="description" name="description" content="If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/08/29/celebrate-moonlight-madness-this-weekend-atlanta-tx/"> <meta name="twitter:title" content="Celebrate Moonlight Madness this weekend in Atlanta, TX"/> <meta name="twitter:image" content="http://www.ksla.com/resizer/hQzV6ga86BdNdLABNdk3wDT-qrI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NTKPRXBO5HD3D6ITJ7HGFWE5A.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back."/> <meta name="twitter:site" content="@KSLA"/> <meta name="twitter:creator" content="@KSLA"> <meta property="og:url" content="/2018/08/29/celebrate-moonlight-madness-this-weekend-atlanta-tx/"/> <meta property="og:title" content="Celebrate Moonlight Madness this weekend in Atlanta, TX"/> <meta itemprop="image" property="og:image" content="http://www.ksla.com/resizer/hQzV6ga86BdNdLABNdk3wDT-qrI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NTKPRXBO5HD3D6ITJ7HGFWE5A.JPG"/> <meta property="og:description" content="If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.ksla.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="435382783232854"/> <meta property="fb:pages" content="99664861499"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KSLANews12"> <meta name="author" content="Kalie Pluchel"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Celebrate Moonlight Madness this weekend in Atlanta, TX",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.ksla.com/resizer/hQzV6ga86BdNdLABNdk3wDT-qrI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NTKPRXBO5HD3D6ITJ7HGFWE5A.JPG",
          "height": 411.00000000000006,
          "width": 1200
        },
        
        "datePublished": "2018-08-29T20:23:42.291Z",
        "dateModified": "2018-08-29T20:22:53.006Z",
        "articleBody": "ATLANTA, TX (KSLA) - Are you looking for Labor Day weekend plans? Atlanta, Texas is hosting their annual Moonlight Madness event to kick off the fall shopping season on September 2nd. From 7:30 p.m. until 10:30 p.m., you will be able to shop at places that normally aren’t open this late.If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back.Miranda Johnson, the President of the Chamber of Commerce in Atlanta said, “I would say that Atlanta, Texas is a really fun place, but we don’t get to stay open late very often. This is a great time time to get out, come downtown, discover some new shops, eat at some really good places, and take advantage of some really good sales.&#034;Moonlight Madness is focused on the shopping aspect. Stores and shops will be participating in lots of sales, door prizes, and giveaways. There will be something for everyone to enjoy. Adults can enjoy shopping, eating, and live music. Children will have lots of activities to enjoy. One local place is opening their store for kids to play on the trampolines. There will also be an open mic night.As of right now there are the vendors participating in the event:Farmhouse Flowers &amp;amp; MercantileThe Rabbit PatchThe Rabbit Hole Antique Mall/Resale ShopCobblestone GiftsCass County JunktionTerri&#039;s TreasuresLuigi&#039;s Italian RestaurantSouthern FlairRay Harp JewelersAtlanta Local CreationsFor more information, you head over the Atlanta Chamber of Commerce Facebook Page.Copyright 2018 KSLA. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Kalie Pluchel"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KSLANews12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/c80166d3efaf62924e37/rm/rm-frameworkc80166d3efaf62924e37.css?v=11" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ksla-logo.svg?t=c80166d3efaf62924e37)}</style><link href="/pb/resources/dist/c80166d3efaf62924e37/rm/rm-frameworkc80166d3efaf62924e37.css?v=11" rel="stylesheet"/> <link href="/pb/resources/dist/c80166d3efaf62924e37/rm/rm-featuresc80166d3efaf62924e37.css?v=11" rel="stylesheet"/> <link href="/pb/resources/dist/c80166d3efaf62924e37/rm/rm-servicesc80166d3efaf62924e37.css?v=11" rel="stylesheet"/> <script async src="/pb/resources/dist/c80166d3efaf62924e37/rm/rm-indexc80166d3efaf62924e37.js?v=11"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=11"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/childrens-miracle-network/" class="color-grey-dark">CMN Miracle Monday</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.ksla.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/roku" class="color-white">Watch us on Roku & Amazon Fire</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">KSLA Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">CrimeTracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/good-news" class="color-white">Good Things Happen Here</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/taking-back-our-streets" class="color-white">Taking Back Our Streets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/apps" class="color-white">Download apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/live" class="color-white">Severe Weather Coverage</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/strength-to-live" class="color-white">Strength to Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/your-hometown-show" class="color-white">Your Hometown Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/keep-local" class="color-white">Keep Local & Shop On</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/salutes" class="color-white">KSLA Salutes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/gateway-gives-back/" class="color-white">Gateway Gives Back</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/worship" class="color-white">KSLA Worship Directory</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/childrens-miracle-network/" class="color-white">Childrens Miracle Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/athlete-of-the-week/" class="color-white">Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchKeyword=&searchLocation=-12802-Shreveport&searchCategory=" class="color-white">KSLA News 12 Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ksla-breaking/" data-url="/pb/api/v2/render/feature" data-website="ksla" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ksla-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ksla"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1381-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1381" class="arcad ad-728x90"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1381",slotName:"ksla/web/news/good-news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"E2Y2XB7FVBCJVHEIBUAI2YXOFU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Celebrate Moonlight Madness this weekend in Atlanta, TX</h1> <h2 class="spaced spaced-xs spaced-top">Shop & eat local in Atlanta, TX</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Celebrate Moonlight Madness this weekend in Atlanta, TX" src="http://www.ksla.com/resizer/-HyXQp5fjn71NZTrd_Gtk8CIJas=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NTKPRXBO5HD3D6ITJ7HGFWE5A.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Pluchel, Kalie) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Celebrate+Moonlight+Madness+this+weekend+in+Atlanta%2C+TX&amp;url=http%3A%2F%2Fwww.ksla.com%2F2018%2F08%2F29%2Fcelebrate-moonlight-madness-this-weekend-atlanta-tx%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ksla.com%2F2018%2F08%2F29%2Fcelebrate-moonlight-madness-this-weekend-atlanta-tx%2F&amp;title=Celebrate+Moonlight+Madness+this+weekend+in+Atlanta%2C+TX', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Celebrate%20Moonlight%20Madness%20this%20weekend%20in%20Atlanta%2C%20TX&amp;body=Read%20more%20on%20Celebrate%20Moonlight%20Madness%20this%20weekend%20in%20Atlanta%2C%20TX%20at%20http%3A%2F%2Fwww.ksla.com%2F2018%2F08%2F29%2Fcelebrate-moonlight-madness-this-weekend-atlanta-tx%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-o icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-blue">Kalie Pluchel</span> <span class="font-bold color-blue">|</span> <span class="timestamp"> August 29, 2018 at 3:22 PM CDT - Updated August 29 at 3:23 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ATLANTA, TX (KSLA) - Are you looking for Labor Day weekend plans? Atlanta, Texas is hosting their annual Moonlight Madness event to kick off the fall shopping season on September 2nd. From 7:30 p.m. until 10:30 p.m., you will be able to shop at places that normally aren’t open this late.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If you’ve never been to Atlanta, Texas, this is a great opportunity to see everything the city has to offer. This event encourages people to shop and eat local. Most business in the area are owned by people who live in Atlanta. This is a way for the community to give back.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Miranda Johnson, the President of the Chamber of Commerce in Atlanta said, “I would say that Atlanta, Texas is a really fun place, but we don’t get to stay open late very often. This is a great time time to get out, come downtown, discover some new shops, eat at some really good places, and take advantage of some really good sales."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Moonlight Madness is focused on the shopping aspect. Stores and shops will be participating in lots of sales, door prizes, and giveaways. There will be something for everyone to enjoy. Adults can enjoy shopping, eating, and live music. Children will have lots of activities to enjoy. One local place is opening their store for kids to play on the trampolines. There will also be an open mic night.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad884-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad884" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad884",slotName:"ksla/web/news/good-news/E2Y2XB7FVBCJVHEIBUAI2YXOFU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As of right now there are the vendors participating in the event:</p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li> Farmhouse Flowers &amp; Mercantile</li> <li> The Rabbit Patch</li> <li> The Rabbit Hole Antique Mall/Resale Shop</li> <li> Cobblestone Gifts</li> <li> Cass County Junktion</li> <li> Terri's Treasures</li> <li> Luigi's Italian Restaurant</li> <li> Southern Flair</li> <li> Ray Harp Jewelers</li> <li> Atlanta Local Creations</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>For more information, you head over the <a href="https://www.facebook.com/pg/AtlantaAreaChamberofCommerce/posts/?ref=page_internal" target="_blank">Atlanta Chamber of Commerce Facebook Page</a>.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 KSLA. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.ksla.com/2018/08/29/celebrate-moonlight-madness-this-weekend-atlanta-tx/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.ksla.com/2018/08/29/celebrate-moonlight-madness-this-weekend-atlanta-tx/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad249-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad249" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad249",slotName:"ksla/web/news/good-news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"E2Y2XB7FVBCJVHEIBUAI2YXOFU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USLA0426" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ksla" data-location-code="USLA0426" data-content-config-keys='Code' data-content-config-values='USLA0426'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.ksla.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/ksla/weather/currentloop.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Shreveport, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.ksla.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad1108-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1108" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1108",slotName:"ksla/web/news/good-news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"E2Y2XB7FVBCJVHEIBUAI2YXOFU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-133730" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/30/man-shot-killed-west-cedar-grove-suspect-sought/"> <img class="width-full " alt="Man shot, killed in West Cedar Grove, suspect sought" src="http://www.ksla.com/resizer/JcY5Jpqu-UaEPCFmrZEtYcgj_iE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZWLYQLQ4FJBELE7SRXZ7G7KT3I.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/30/man-shot-killed-west-cedar-grove-suspect-sought/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Man shot, killed in West Cedar Grove, suspect sought</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KSLA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/30/shreveports-drag-fest-is-this-saturday/"> <img class="width-full " alt="Shreveport’s Drag Fest is this Saturday" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/30/shreveports-drag-fest-is-this-saturday/"> Shreveport’s Drag Fest is this Saturday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>James Parish</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/30/do-bulletproof-backpacks-work/"> <img class="width-full " alt="Do bulletproof backpacks work?" src="http://www.ksla.com/resizer/qsC_2wYmbtiB95Iqyg3cGpW8V6c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LLVOGIR2FVFBBDYBE2JDLZPFOM.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/30/do-bulletproof-backpacks-work/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Do bulletproof backpacks work?</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Josh Roberson</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/30/community-steps-up-replace-items-stolen-cub-scouts/"> <img class="width-full " alt="Community steps up to replace items stolen from Cub Scouts" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/30/community-steps-up-replace-items-stolen-cub-scouts/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Community steps up to replace items stolen from Cub Scouts</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Melissa Kakareka</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/30/charity-hospitals-transition-ochsner-could-happen-oct/"> <img class="width-full " alt="2 charity hospitals&#039; transition to Ochsner could happen Oct. 1" src="http://www.ksla.com/resizer/kZhM6vx22xWTD9llw0O_y4cCskI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2IXF66ZOG5CBRHWVZ6NCX2ULSA.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/30/charity-hospitals-transition-ochsner-could-happen-oct/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; 2 charity hospitals' transition to Ochsner could happen Oct. 1</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jeff Ferrell</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/29/wreck-texarkana-loop-kills-person-hurts/"> <img class="width-full " alt="Wreck on Texarkana loop kills 1 person, hurts 4" src="http://www.ksla.com/resizer/OTsudWvRzKp89Jw4Ln-e0J1QqLU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DL2LALQEGJAITHZXAMJKWJ4GAQ.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/29/wreck-texarkana-loop-kills-person-hurts/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Wreck on Texarkana loop kills 1 person, hurts 4</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KSLA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/29/th-cane-river-zydeco-festival-poker-run-is-labor-day-weekend/"> <img class="width-full " alt="19th Cane River Zydeco Festival and Poker Run" src="http://www.ksla.com/resizer/TcC1tzss5HnNRgtHNjQxTXDXKr8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OVU4LA6PSNHPFLJ2FXOI472Z54.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/29/th-cane-river-zydeco-festival-poker-run-is-labor-day-weekend/"> 19th Cane River Zydeco Festival and Poker Run</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>James Parish</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/29/service-mark-end-watch-sheriffs-k-boco/"> <img class="width-full " alt="Service to mark end of watch for sheriff’s K-9 Boco" src="http://www.ksla.com/resizer/oH_wvqzyjEgjT8pILkgqkCm_lSg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A5OWETNKIZGWPFJB4YXORS2NRM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/29/service-mark-end-watch-sheriffs-k-boco/"> Service to mark end of watch for sheriff’s K-9 Boco</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Curtis Heyen</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1801-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1801" class="arcad ad-728x90"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1801",slotName:"ksla/web/news/good-news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"E2Y2XB7FVBCJVHEIBUAI2YXOFU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.ksla.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1812 Fairfield Ave.<br/>Shreveport, LA 71101<br/>(318) 222-1212 </p> <a class="call-to-action uppercase color-white" href="/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksla" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ksla.com" class="color-white">publicfile@ksla.com<br/>(318) 222-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/ksla/pdf/ksla-eeo.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12029771/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSLA" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSLANews12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksla" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ksla.com" class="color-white">publicfile@ksla.com<br/>(318) 222-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/ksla/pdf/ksla-eeo.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12029771/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSLA" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSLANews12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=11'></script>